Sign in
Manage Images

Here are some tips and recommendations for managing your images in Fundy Designer.

Images Menu

Images Menu

The following options will be displayed under the Images menu:

Add Images To Project - Add images to the Project.

Add & Update Images - Add images to the Project and check for updates to existing ones.

Re-Sync Images - Re-sync the path to the images in the case that they have moved.

Rebuild Project Images - Rebuilds proxy images for your Project.

Export Images In Album - Exports full resolution copies of all the Project images to your desired location.

Export List Of Images In Album - Exports a .csv list of the images in the Project to a location of your choice.

Delete Unused Images - Deletes all unused images from the Image Well.

Copy List for Lightroom - Creates a list of all the images in your album that is perfectly formatted for Lightroom's search function.

Re-Sync Images

Re-Sync Images

If you are getting a red link symbol on your photos it means that you need to re-sync them.

Go to the Images tab and select Re-Sync Images.

Locate your images and click Open. Your photos will then re-sync.

Yellow Arrows

Yellow Arrows

You may also see yellow arrow icons, which indicates that your cached image is out of date. This can happen (for example) if you retouch your images in-place while Fundy Designer was closed. If you edit through the "Edit in External Editor" feature, the images are dynamically updated. If you have a lot of images to retouch, it makes more sense to do that outside of the program. Fortunately, it's very easy to update your images.

Go to Edit > Manage Images and select Re-Sync Images.

Locate your images and click Open. Your photos will then re-sync. You can also right-click the image to re-sync a single image.

Copy List for Lightroom

Copy List for Lightroom

Go to the menu and select Images > Copy List for Lightroom. A box will appear with a list of all the images used in your album formatted for a Lightroom search. Select the Copy button and then open Lightroom and load the folder of your client’s wedding photos.

Once you're in Lightroom, open the Lightroom search dialogue box by choosing Find from the Library menu. Then, change the find function to “Contains” and paste in the pre-formatted list of images from Fundy Designer. Lightroom will quickly find all the images in your wedding album.

At this point, you can create a new collection of those images and do your final editing and retouching. Export your images from Lightroom and then re-sync your retouched images in Album Builder. It’s a simple process that can dramatically increase your efficiency.You can read more details about this HERE.

Rebuild Project Images

Rebuild Project Images

Sometimes you may see blank thumbnails in your projects. If so, you will need to rebuild your images. You can do this by selecting Rebuild Project Images in your Images menu.

Export Images In Album

Export Images In Album

This feature exports full resolution copies of all the project images to your desired location. This is a great way to quickly create a folder of images for retouching without having to search and find those files in a folder full of images.

Export List Of Images In Album

Export List Of Images In Album

Exports a .csv formatted list of the images used in the project to a location of your choice.

Delete Unused Images

Delete Unused Images

Deletes all unused images from the image well. This will remove unused images from the software, not your computer. You can bring these images back into the software at any time!

View Menu

View Menu

The View tab allows you to change or adjust the way you view your images and spreads in the software and upon export.

Toggle File Names

Toggle File Names

Viewing the name of your images in Fundy Designer can also help with managing your project images. This becomes especially helpful when making client revisions later.

To view the image file names, click the View menu in the Menu bar, then click Toggle File Names. The file names will be displayed on all the images in the Thumbnail Window and in the spreads.

To turn file names off, click the View menu in the Menu bar, then click Toggle File Names.

You will have the option on export to include the toggled file names.

Toggle Warnings

Toggle Warnings

The image warnings are a reminder to check your exported spreads for proper resolution prior to submitting for print. You can turn these warnings off by going to View > Toggle Warnings. Remember to ALWAYS review your exported spreads prior to submitting for print! Fundy Designer will automatically increase the resolution when you export or you can open the image into Photoshop, using the "Edit in External Editor" feature and increase the resolution. When you save the image from Photoshop, it will automatically update the image in your spread and the image warning icon will disappear.

Toggle Guides

Toggle Guides

You can toggle your guides on and off a couple of ways. You can go to View > Toggle Guides, click on the eye icon at the bottom right of the spread, or hit the G key on your keyboard.

Filter Thumbnails

Filter Thumbnails

To filter your thumbnails, go to View > Filter Thumbnails. You can choose to Show All images, Show Unused images, or Show Used images. Your choice will be reflected in your image well.

Sort Thumbnails

Sort Thumbnails

You can also choose to sort your thumbnails by going to Edit>Sort Thumbnails or selecting the drop down at the bottom of your image well. You have the choice to sort by Name or by Timestamp.

Powered by Zendesk