Sign in
Where is my .fsd project file saved?

Saving Work

Fundy Designer Suite is not cloud or web based, so all projects are saved locally to your computer or external device as .fsd files. As you work in Fundy, the software auto-saves your edits by routinely syncing to the .fsd file on your hard drive. To prevent any saving issues, we recommend saving to your local hard drive. In addition to the software auto-saving, you do have the option to perform a hard save by going to File > Save from the top menu of the software. 

Default Save Location

The default save location for Fundy projects is to your documents folder, under Fundy Software > Fundy Designer > Projects. However, the software does allow you to save to any location of your choosing. If you are unsure of where your project is saved, go to View > Open Dashboard from the top menu of your software to find the file path.

Please note: If the file path is listed in red, this indicates that your .fsd file has either been moved from its original location or it has been renamed. To re-open your project and create a new file path, you can click the Open Project button in your dashboard view or go to File > Open Project from the top menu.

blobid2.png

 

Project is not listed in "Recents", what next?

If your project is not listed in your dashboard view and you are unsure of where it is saved, follow these steps:

1) Make sure your design wasn't created as a subproject in an existing Fundy project file. Click the Album Builder icon at the top of the software to see if it is saved as a different subproject.

blobid0.png

2) Open Finder (Mac) or File Explorer (Windows) to search your computer for ".fsd" and bring up all Fundy projects saved to your machine.

Please note: If you save projects to an external drive, please make sure that your external drive is plugged in before searching or attempting to open project files.

blobid1.png
 
3) Check to see if the project is saved on a different computer. Since the software is not cloud-based, it is possible the project has not been transferred to the computer you are now working from. Click here to find out how to transfer projects between computers. 
Powered by Zendesk